Login or register  
TV
Undisclosedpower

Level 1 (11%)
Posts: 13
Mood: adventurous
Since: 04/Sep/08
Message Posted On Friday, March 20th 2009 at 5:20 am
My iCal feed at: http://www.tvrage.com/myical.php?tid=29070&hash=9caf3d940c933b49665dda50e7c72dfdtid=29070 is currently erroring with the following message in iCal: Request encountered an unexpected error on subscribed calendars (code 4).

Anyone know what to do to resolve this?
Sebrioth
(Site Manager)

Level 57 (12%)
Posts: 5156
Points: 15131.1
Mood: Enter Mood
Since: 26/Oct/05
Message Posted On Friday, March 20th 2009 at 5:34 am
there are no shows listed in your ical feeds, which means there are no upcoming shows listed from your favorite show list
Undisclosedpower

Level 1 (11%)
Posts: 13
Mood: adventurous
Since: 04/Sep/08
Message Posted On Friday, March 20th 2009 at 5:56 am
Sorry, the forum seems to have mangled the URL to the feed. The correct URL which when viewed in firefox has all my shows is: http://www.tvrage.com/myical.php?tid=29070&hash=9caf3d940c933b49665dda50e7c72dfd

But the error still occurs in iCal.
Sebrioth
(Site Manager)

Level 57 (12%)
Posts: 5156
Points: 15131.1
Mood: Enter Mood
Since: 26/Oct/05
Message Posted On Friday, March 20th 2009 at 6:41 am
the feed works for me
Undisclosedpower

Level 1 (11%)
Posts: 13
Mood: adventurous
Since: 04/Sep/08
Message Posted On Friday, March 20th 2009 at 7:02 am
Sebrioth, in iCal? I'm using OS X leopard if it makes any difference?
Sebrioth
(Site Manager)

Level 57 (12%)
Posts: 5156
Points: 15131.1
Mood: Enter Mood
Since: 26/Oct/05
Message Posted On Friday, March 20th 2009 at 7:05 am
don't know, i always test it on google calendar, does it perhaps give a message why the error happens?
Undisclosedpower

Level 1 (11%)
Posts: 13
Mood: adventurous
Since: 04/Sep/08
Message Posted On Friday, March 20th 2009 at 7:31 am
The feed works perfectly in my google calandar but in iCal I get the following error.



Any thoughts? Google is pretty useless

Edit: The attached image isn't showing up for me, so heres the error text in case its not working for others

Quote:
Request encountered an unexpected error on subscribed calendars (code 4).
Sebrioth
(Site Manager)

Level 57 (12%)
Posts: 5156
Points: 15131.1
Mood: Enter Mood
Since: 26/Oct/05
Message Posted On Friday, March 20th 2009 at 7:39 am
now to figure out what code 4 mean ehe,
did your iCAL work before?
Undisclosedpower

Level 1 (11%)
Posts: 13
Mood: adventurous
Since: 04/Sep/08
Message Posted On Friday, March 20th 2009 at 7:53 am
Yes, its worked perfectly until yesterday.

I too can't find any information on google.

Thanks for your help so far though Sebrioth
klf11

Level 8 (81%)
Posts: 27
Points: 2589.3
Mood: happy
Since: 04/Jan/06
Message Posted On Friday, March 20th 2009 at 9:28 am
i just tested the url, subscribe to feed url in ical os x 10.5.6, it did not show anything, but when i downloaded the file manually, and imported into ical, it worked, i tested with both my ical feed url and Undisclosedpower's feed url, both had same results,
Sebrioth
(Site Manager)

Level 57 (12%)
Posts: 5156
Points: 15131.1
Mood: Enter Mood
Since: 26/Oct/05
Message Posted On Friday, March 20th 2009 at 9:35 am
well i think perhaps the ical somehow is still connecting to the old IP where tvrage was before the move, it will probably solve itself after a day or two
SirEgbart

Level 1 (87%)
Posts: 2
Mood: breezy
Since: 04/Oct/08
Message Posted On Friday, March 20th 2009 at 11:47 am
Hello,
i have the same problem. I use OSX 10.5.6. I have this problem since monday this week.
Sebrioth
(Site Manager)

Level 57 (12%)
Posts: 5156
Points: 15131.1
Mood: Enter Mood
Since: 26/Oct/05
Message Posted On Saturday, March 21st 2009 at 10:07 am
i'm sorry to say that i have no clue what the bug may be, i was working on another version but it didn't work on google ical perhaps it'll work on mac
http://www.tvrage.com/newical.php?tid=29070&hash=9caf3d940c933b49665dda50e7c72dfd
would be the url for you Undisclosedpower, just replace the myical.php with newical.php
hedbngr

Level 1 (15%)
Posts: 5
Since: 11/Mar/09
Message Posted On Saturday, March 21st 2009 at 10:48 am
Same here. Worked perfectly up until a few days ago. Neither myical.php nor newical.php work
iCal on OSX 10.5.6.
Sebrioth
(Site Manager)

Level 57 (12%)
Posts: 5156
Points: 15131.1
Mood: Enter Mood
Since: 26/Oct/05
Message Posted On Saturday, March 21st 2009 at 11:01 am
well whats so strange is that i didn't change anything, so i have no idea why it suddenly stopped working other then the DNS still is going to the old server but thats a near impossibility, personally i don't have much knowledge of the ical protocol, i just copied it from somewhere and filled it with the tvrage information, if anyone here perhaps knows something about it, it would be appreciated if you could perhaps shed some light on what the error might be
1 | 2 | 3 | 4 | 5 | 6

'A Good Job: Stories of the FDNY' Press Release from HBO

A GOOD JOB: STORIES OF THE FDNY, A FILM BY LIZ GARBUS AND STEVE..

'Foo Fighters: Sonic Highways' Press Release and Trailer from HBO

As the 11-time Grammy-winning, 25-million-plus-selling Foo..

Strictly Come Dancing - Scott Mills confirmed as taking part

Scott Mills is the 10th celebrity to be confirmed as talking part in..